Take the 2-minute tour ×
Information Security Stack Exchange is a question and answer site for Information security professionals. It's 100% free, no registration required.

I'm currently in a hotel trying to access the internet through the wireless offered by the hotel. WPA2-Personal network, password consisting of 16 numbers. Connecting to the wireless works fine, however the connection drops all the time, signal strength graph is here (I'm using the blue network). Ping gets replies about 3-9 consecutive times, then 1-2 times "request times out".

enter image description here

I'm not sure if somebody else is jamming (password known to all hotel guests) or if this is some kind of interference. Is there a way to detect (or refute) jamming ?

share|improve this question
    
Try switching card / router to different band on your end. E.g. different frequency band in different GHz spectrum by changing the standard level on the network card hardware configuration in properties tab or something. –  Andrew Smith Aug 7 '12 at 20:45
    
The two common frequencies for wifi are 2.4GHz and 5Ghz. Perhaps your using the wrong one? –  Celeritas Aug 7 '12 at 20:58
add comment

closed as off topic by Polynomial, AviD Aug 10 '12 at 9:06

Questions on Information Security Stack Exchange are expected to relate to Information security within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

up vote 6 down vote accepted

I suspect channel contention. It could be that a neighboring AP on the same frequency is transmitting or receiving large chunks of data on the same channel or channel group as the one your hotel AP is using. All I can suggest is using a different channel, which, as far as I know, is not an option if you don't control the AP. The AP you're using is probably set to the common default of channel 6, as are many other, possibly nearby APs.

There are 11 channels, each overlapping with adjacent channels by 5Mhz. According to Wikipedia, "There are 14 channels designated in the 2.4 GHz range spaced 5 MHz apart (with the exception of a 12 MHz spacing before Channel 14). As the protocol requires 25 MHz of channel separation, adjacent channels overlap and will interfere with each other. Consequently, using only channels 1, 6, 11 is recommended in the US to avoid interference."

The "jamming" you're seeing is probably unintentional, since radio transmissions by nature are RF interference to other devices on the same frequency, assuming those other devices are not "wanting" to receive that signal.

If you've got an ethernet cable, that might be better in this case.

share|improve this answer
1  
I looked into it again, there were 2 different wireless networks in range using channel 4 and 4 networks using channel 6, so it was probably unintentional interference. –  twobeers Aug 8 '12 at 6:57
    
Anecdotally, I've had good luck choosing channel 11 in congested areas. Don't know why that is. –  Luke Sheppard Aug 9 '12 at 7:12
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.