Sign up ×
Information Security Stack Exchange is a question and answer site for information security professionals. It's 100% free, no registration required.

I'm using Metasploit Framework for Wifi Exploiation, on Backtrack R2, but I'm getting this error:

The Lorcon2 module is not available: no such file to load -- Lorcon2

But actually, I have installed Lorcon2, still I'm getting this error.

I have Installed this Lorcon2 -

There are lots of questions regarding the same but not even one proper answer.

share|improve this question
have you run through the steps here… it does mention the same error that you're seeing and has a solution for it... – Rоry McCune Jan 7 '13 at 10:24

1 Answer 1

If the first link is unable to work for any reason, an alternative solution might be found here as well: BackTrack Forums


share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.