Take the 2-minute tour ×
Information Security Stack Exchange is a question and answer site for Information security professionals. It's 100% free, no registration required.

I've tried to run the OWASP Mantra Security Framework which comes with as the Portable Firefox on steroids (with the FireCAT extensions) but it runs in the same profile as my FF and actually introduces no extensions at all.

I do run Win 7 here with FF7 and there are no extensions active or any notifiers in the status bar or the menus. I have downloaded 3 different releases and it just doesn't run. I also tried to run it as an admin.

Anyone has any tips on that?

share|improve this question

closed as off topic by this.josh, Scott Pack, Iszi, Jeff Ferland, AviD Aug 18 '12 at 20:29

Questions on Information Security Stack Exchange are expected to relate to Information security within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

up vote 0 down vote accepted

check http://getmantra.com/forums/Thread-problem-launching-mantra !

share|improve this answer
I've tried it two times, but there was an extra Echofon process running in between. Thanks for the tips! –  itpsycho Oct 4 '11 at 9:30
As the aim of this site is to provide answers, not to provide a link to somewhere else, can you please expand your answer. –  Rory Alsop Oct 4 '11 at 18:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.