129 reputation
15
bio website
location
age
visits member for 2 years, 6 months
seen Sep 9 at 13:15

i was just born paranoid, that's all


Sep
24
awarded  Autobiographer
Aug
26
awarded  Notable Question
Dec
5
awarded  Popular Question
Mar
14
comment New Undetected Virus?
+1 Although this does not solve the problem but rather prevents it from happening again.
Mar
14
comment New Undetected Virus?
Everything seems back to normal, for now. I just ran the AVG command line in safe mode and deleted the pesky files and autorun.inf
Mar
14
revised New Undetected Virus?
added 240 characters in body
Mar
13
asked New Undetected Virus?
Feb
26
comment MAC spoof not working?
@MayankSharma I believe the better answer is "just use another device to connect because the problem with your device is ..."
Feb
26
revised MAC spoof not working?
added 6 characters in body
Feb
26
awarded  Supporter
Feb
26
comment MAC spoof not working?
It's seems that you are correct. Any references to this information?
Feb
26
revised MAC spoof not working?
added 55 characters in body
Feb
26
comment MAC spoof not working?
Actually TMAC was the first program that I have tried. I always get "Failed...For wireless...set first octet to '02'". How am I suppose to spoof non-'02'-beginning MAC addresses? Administrator privileges also didn't help (for TMAC and macshift).
Feb
26
awarded  Editor
Feb
26
revised MAC spoof not working?
added 4 characters in body
Feb
26
asked MAC spoof not working?
Feb
14
comment Brute force a GUI login?
well the prompt has a button provided for confirming the escalation of privileges, I was thinking if it was possible for a virus to brute force a GUI with a login button since as per what I read ... (refer to my post) so I thought clicking can't be emulated by viruses
Feb
14
asked Brute force a GUI login?
Jan
22
awarded  Student
Oct
11
asked Known password length, brute force character in place?