Post Undeleted by Rory Alsop
    Post Deleted by meowcat
2 added 104 characters in body
source | link

The answer is you should not be able to bypass it. 

The "High""High" setting on DVWA should actually be called "impossible""impossible", and in later versions it has been renamed to this (I suspect you are using the DVWA version from Metasploitable, which has an old version). 

The idea of having this setting is so you can click the "view source""view source" button on the page, and see how the code 'should' be written, to avoid the attack.

The answer is you should not be able to bypass it. The "High" setting on DVWA should actually be called "impossible", and in later versions it has been renamed to this. The idea of having this setting is so you can click the "view source" button on the page, and see how the code 'should' be written, to avoid the attack.

The answer is you should not be able to bypass it. 

The "High" setting on DVWA should actually be called "impossible", and in later versions it has been renamed to this (I suspect you are using the DVWA version from Metasploitable, which has an old version). 

The idea of having this setting is so you can click the "view source" button on the page, and see how the code 'should' be written, to avoid the attack.

1
source | link

The answer is you should not be able to bypass it. The "High" setting on DVWA should actually be called "impossible", and in later versions it has been renamed to this. The idea of having this setting is so you can click the "view source" button on the page, and see how the code 'should' be written, to avoid the attack.