2

I just wonder if MITMf (https://github.com/byt3bl33d3r/MITMf) can be used to exploit the 2014 early CCS bug, or is there a tool out there which can (preferably open source, so I will be able to understand the way of exploitation)?

0

Exploiting this weakness isn't implemented in MITMf. So you can't just start it and exploit this vulnerablity out of the box. But MITMf is extendable so if it's worth the effort you can implement this attack or combine MITMf with some other tool that is capeable of exploiting this weakness.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.