2

we are not able to upgrade jdk 6 to jdk1.8u51 where this issue (CVE-2015-2625) is fixed. is there a workaround one can have until we migrate to jdk1.8?

3

You ask for a workaround for "Unspecified vulnerability...allows remote attackers to affect confidentiality via vectors related to JSSE". Since the only information you find in this sentence is that it is somehow related to JSSE you are maybe safe if your application is not using JSSE.

Apart from that there were lots of critical fixes in Java and JDK6 is out of public updates since 02/2013. If you really depend on this version you might need to buy Premier Support from Oracle (ends 12/2015) or even extended support (ends 12/2018).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.