1

Actually i have enabled mac-filtering in my belkin router and the security policy is none and the authentication is open authentication. Iam(attacker) using kali linux. when i done a fakeauth attack on belkin router using this command

#aireplay-ng --fakeauth 10 -s <essid> wlan1mon

it is working but the router is not denying this attack. but router is denying when the attacker directly connecting without any hacking methods. why? Note: in the above command i haven't used any associated client mac but i used the attacker's mac-address only.

and when i observed for an asus router it has wpa2 personal security with open authentication enabled. when i tried the same command to that asus router it also worked without any restriction. and one thing i didn't enabled the mac-filtering in asus router also but the aireplay-ng command is saying that the option will not work for wpa2 encryption. but it got worked for me why?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.