1

This is regular security task, I have a number for servers running HAproxy on ubuntu 14.04 LTC on AWS. Since USN-2830-1 is a OpenSSL vulnerability I believe we must patch our HAproxy instances, but on the official docs of ubuntu, it just says :

$ sudo apt-get update
$ sudo apt-get dist-upgrade

I am not very sure if this is sufficient or not. Any guidance is appreciated

2

Per the Ubuntu vulnerability, running those commands is sufficient. Ubuntu is a reliable Linux distro, not known to make false claims. So you should be secure.

  • +1. As long as it is the repositories in /etc/apt/source.list. Which unless they have been specifically changed, will be. – TheJulyPlot Dec 25 '15 at 13:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.