0

I'm trying to use Golismero scanner which I found out to be a very good web scanner for vulnerabilities with lots of tests and tools, etc. It is a scanner that comes with BlackArch Linux and Kali Linux. There is an option to generate a HTML report by typing -o like:

golismero scan somesite.com -o report.html

For some reason that I don't know the reports are not being created though it displays "reporting..." at stdout. I also thought that was a permission problem so I ran it as sudo but also didn't worked. Does anyone here have use it and know how to solve this?

  • This question is best suited for Super User. However did you try specifying the full path? Something like /tmp/report.html? – user2320464 Jul 1 '16 at 21:25
  • wow, that' will sound silly but trying full path just worked, hehe, thanks mate – Fabiotk Jul 1 '16 at 21:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.