0

I just downloaded Metasploitable and mingling through it. As a start, I was able to make the exploit/unix/ftp/vsftpd_234_backdoor exploit work.

My question is that, is there any way I can stop this (maybe by updating the VSFTP to a newer secure version) and re try it again to fail on purpose?

  • What do you mean by 'closing' the exploit? As you guessed, simply updating VSFTP should make the exploit fail. – rhodeo Nov 16 '16 at 3:50
  • @arman-k, do you if I can update it on metasploitable? – tony9099 Nov 21 '16 at 7:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.