0

I am setting up the burp intruder attack for email. For example, [email protected]

Now when i added $ it takes youremail@gmail%2ecom so i am getting the result as email is invalid type.

My aim is to achieve [email protected] but it takes %2e.

1 Answer 1

2

In the "Payloads" tab of Intruder, go to the bottom. There is a "Payload Encoding" section where you can specify which characters to URL-encode. You can remove the '.', or disable this feature completely.

Not the answer you're looking for? Browse other questions tagged .