1

I am working on a networking device that needs to meet fips 140-2 level 2. ( runs on Ubuntu )

As for ssh, is it enough to limit the ciphers to those "allowed" by fips or should we patch openssh to use openssl fips api?

  • 1
    who do you need to satisfy? – schroeder Jun 1 '17 at 10:05
  • do you need to achieve FIPS compliancy of ssh server that you run on your machine? – Oleg Jun 1 '17 at 11:27
  • No, I have to satisfy FIPS 140-2 level 2 for a netwrokgin device. We have an internal requirment for remote log-in over ssh – user3087632 Jun 2 '17 at 17:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.