0

Using Responder to capture NTLMv2 hashes on LAN using kali and relay them to the smbrelayx.py module from Impacket.

I understand I have to change the config file in Responder to set the SMB and HTTP servers to OFF. However after doing so, they still appear to be on as I am getting an "Error starting TCP Server on port 445" and port 80 while I am running the other SMB server from impacket. The responder.conf file shows OFF for both.

Has anyone had this issue before?

-1

Close Server service and reboot:

To close it, log in as an administrator, and do the following:

  1. In the run box, type "services.msc" and run the Services console

  2. Scroll down to find the service "Server"

  3. Right-click "Server" and select Properties

  4. Stop the service, and then click the drag-down box in the center, and select Disable.

  5. Restart the system.

Keep in mind that any services that depend on the Server service (e.g. Homegroups, print sharing) will fail. Consider creating a System Restore point prior to making the change.

|improve this answer|||||
  • The question refers to Kali, a distribution of Linux, whereas this answer relates to Windows. – David May 7 '18 at 21:42
  • `lsof -i TCP:443' and 'lsof -i TCP:80' it's likely you have samba running and httpd running – Vidar79 May 8 '18 at 14:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.