1

When I run my Lynis I get the following:

[+] Shells
------------------------------------
  - Checking shells from /etc/shells
    Result: found 6 shells (valid shells: 6).
    - Session timeout settings/tools                          [ NONE ]

But I've set the ClientAliveInterval and ClientAliveCountMax values. What am I doing wrong?

2

These settings you mention are related to SSH. On the shell itself (e.g. bash) you can also set timeout settings.

To see the specifics that Lynis is testing in this case, have a look at the lynis.log.

2
  • The log showed me the setting I needed is called TMOUT. Thanks Mike!
    – JohnFF
    Jul 24 '17 at 2:26
  • Great. Enjoy and keep those systems safe! :) Aug 7 '17 at 10:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.