0

I'm running an Arch linux machine and want to run a scan using this tool called Tiger. I saw this video where the guy teaches to install it and run. In the video it ran normally after installed. In my case, when I run it gives me the message:

--ERROR-- [init002e] No 'config' file in `.'.

How to setup it? Thanks in advance.

2
  • The error message is quite clear - did you create a configuration file? And is it in the current directory?
    – Arminius
    Aug 27, 2017 at 1:09
  • well, of course, but what is the point in creating an empty config file? I don't know how to fill the file...
    – Fnr
    Aug 27, 2017 at 1:13

1 Answer 1

0

I kinda solved the problem by reinstalling it from its repository instead of using arch linux package manager. First I uninstalled it then

git clone git://git.savannah.gnu.org/tiger.git

./configure

make

sudo make install

Then it created all the necessary files to run.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .