-1

I have a business partner in China. I need connect to their server (in China) from time to time. In recent several months something I don't understand happened. I cannot connect to the server if I use computers with internet cable, but the server is accessible if I use cell phone's data. Here are more details:

1) It is not accessible by computers with internet cable. I have tried different local internet providers (att and twc).

2) It is accessible by cell phone, as long as data is used. It seems it does not matter which carrier the data plan is from. I have tried att, t-mobile, and verizon. All works. I also tried their hotspot devices. They work as well.

3) It is not accessible by cell phone using wifi from router.

4) It is accessible by computers if they are connected to cell phones (cell phone as hotspot, using data).

So it is quite clear. It does not matter what devices used, but does matter which way internet is connected: it is not accessible by using cable internet (and their wifi), but accessible by data plan.

Any idea why? and any solution to connect it by computers with cable internet?

btw, here is the server address, so you can test easily:

http://wight.gnway.cc:81/eshop/login.do?method=login

Thank you very much!

closed as off-topic by M'vy, Anders, Steve, schroeder Oct 16 '17 at 18:26

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question does not appear to be about Information security within the scope defined in the help center." – Anders, schroeder
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Use Opera Browser with free extension browsec and browse anything. Due to the low usage rate of the browser, browsec extension should not yet be banned. – Overmind Oct 16 '17 at 10:19
  • unfortunately, we are not a networking troubleshooting forum - there are a lot of possible details that could affect your connection – schroeder Oct 16 '17 at 18:26
2

Two feasible explanations -

  • ATT / TWC are blocking the domain on cabled connections.
  • They are blocking port 81 on cabled connections. A lot of residential providers block all but a handful of ports under 1000.

You should be able to test Port 81 with http://portquiz.net/ and http://portquiz.net:81/. If you can access the first link and not the second port 81 is blocked - you will either need to talk to your ISP about opening it, change to a commercial broadband package or ask your business partner to change to a different port (why aren't they using 80?).

  • I can access both links. So you can access the server website on your cabled computer? – user8768932 Oct 16 '17 at 13:39
  • Yes. I'd suggest your next step should be to try "ping wight.gnway.cc" from a command line. The machine replied to me. If it can get an IP address you know DNS resolution is fine. If you get replies then you know the machine is reachable. – Hector Oct 17 '17 at 12:26

Not the answer you're looking for? Browse other questions tagged or ask your own question.