1

Ill start by show my attacking machine network setup: enter image description here

When trying to do a box on HTB or Vulnhub, I am sometimes able to ping it (nmap -Pn). Once I am able to ping a machine, I do a full nmap scan. Next, for example, if a box has a webserver running I start dirbuster. Dirbuster times out due to 20 consecutive errors and throws these errors in the terminal, where 192.168.1.184 is the FristiLeaks vulnhub machine but the same error occurs when doing HTB and scanning a webserver: enter image description here Then I am unable to ping or scan the target host (host unreachable or unresponsive).

FristiLeaks lab setup: enter image description here

Additionally, here are the contents of my /etc/hosts file if relevant: enter image description here

I just started the VIP services on HTB. I have tried regenerating, downloading another connection pack, and switching servers but the same connection error above happens on any HTB or Vulnhub lab box.

Maybe it has something to do with what ifconfig displays or lack-thereof? Lastly, I just passed the eCPPT certification which required openvpn and I experienced no connection issues before or during the exam.

closed as off-topic by multithr3at3d, Steffen Ullrich, Teun Vink, schroeder Jun 26 '18 at 10:40

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question does not appear to be about Information security within the scope defined in the help center." – Steffen Ullrich, schroeder
If this question can be reworded to fit the rules in the help center, please edit the question.

  • This does look like a network problem and not an information security problem, i.e. off-topic here. Note that not everything becomes magically an information security problem just because you are using Kali. – Steffen Ullrich Jun 26 '18 at 4:53
  • I tagged "Kali" and "Network" because that made the most sense. Where should I direct this thread? – Smokeyflo Jun 26 '18 at 4:59
  • Try superuser.com instead. – Steffen Ullrich Jun 26 '18 at 5:11

Browse other questions tagged or ask your own question.