1

We are getting this vulnerability on SUSE Linux Enterprise Server 11. This vulnerability is getting triggered on port 587 for postfix. I have checked several links but I am unable to get any relevant solution for it.

Has anybody faced an issue with this vulnerability? How do I remediate this?

Links referred:

https://www.securityfocus.com/archive/1/516901/30/0/threaded https://xorl.wordpress.com/2011/05/02/cve-2011-0411-postfix-starttls-plaintext-command-injection/ http://www.postfix.org/CVE-2011-0411.html

2
  • What is reporting this vulnerability? They should have some sort of reference. Is there a CVE or any other identifier?
    – schroeder
    Sep 26, 2018 at 14:02
  • It was reported in the Nessus Scan and CVE is CVE-2011-2165.
    – Esskay
    Oct 1, 2018 at 14:49

1 Answer 1

1

Based on the links you've provided, this appears to be CVE-2011-0411. Given a CVE, you can browse at suse.com to see which packages will fix it. In this case, postfix >= 2.5.6-5.6.1 (patchname: slessp1-postfix) will correct the issue for SLES 11.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .