1

I'm trying nessus on a public router.

When I run a scan on the router at 10.0.0.1, the router somewhat detects it and proceeds to kick me off. If I put targets : 10.0.0.2-10.0.0.255 (scann all except the router), I'm not kicked off.

Any way to bypass that? I need to scan the router.

  • 1
    Have you tried using a stealthy (less aggressive) scan? – forest Nov 6 '18 at 4:39
  • How do I do that? – Johnny Pralo Nov 6 '18 at 4:52
  • The make and model of the router might be helpful to see if the router lists a feature like the one you describe – jrtapsell Nov 6 '18 at 18:59
  • @jrtapsell I don't have access to the router but one time my nessus scan lasted long enough so that it could detect it uses a MikroTik RouterOS (Critical : MikroTik RouterOS < 6.41.3 SMB Buffer Overflow). But the SMB port is disabled so I can't really use this exploit. – Johnny Pralo Nov 8 '18 at 10:42
  • There is no way to know what the protections are in order to know how to get around those protections. Try configuring your scan to be less aggressive. Consult the Nessus documentation for how to configure scans. – schroeder Nov 8 '18 at 11:07