1

I have my parameters in a properties file.

managerDn=cn=read-only-admin,dc=example,dc=com
managerPassword=69BPoqG3sWr/MNspi4ZsDw==
server=ldaps://server.local:636
groupSearchBase=ou=test,dc=example,dc=com
base=dc=example,dc=coms

My password is encrypted, but the client told me: all you have done is encrypt the password and we need it obfuscated i.e. so that no one can read it.

Any ideas?

2

Probably you need to have more clear the requirements of your client. If the password is encrypted properly you don't need to obfuscate the password again. May be what your client don't want to see is the name of the parameter "managerPassword" and that is what you need to change, ask him.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.