0

I've been trying to experiment with cloning NFC cards as part of an experiment. I've successfully got to the point where I've got a dump of both cards (done with Mifare Classic Tool).

After the 'write' to the clone card, the dumps are identical. I suspect that it has lied to me and not written successfully to the manufacturer block in Sector 0. The problem is I can't see it, so how do I know?

The first 5 sectors read as follows (the remaining ones are blank):

+Sector: 0
7B8E697FE3980200E345002000000014
9B040358040004580200000000000000
00000000000000000000000000000000
A0A1A2A3A4A5787788C1------------
+Sector: 1
31373730323837393031313231303137
2020202020201054656D706F72617279
20776F726B6572000000000000000000
A0A1A2A3A4A5787788C1------------
+Sector: 2
024D72074D617474686577064B6E6561
6C650631323130313706202020202020
00000000000000000000000000000000
A0A1A2A3A4A5787788C1------------
+Sector: 3
074C6962726172790000000000000000
00000000000000000000000000000000
00000000000000000000000000000000
A0A1A2A3A4A5787788C1------------
+Sector: 4
2E656C616220556E6976657273697479
206F66205761727769636B2C20436F76
656E7472792E20435634203855572E00
A0A1A2A3A4A5787788C1------------

Essentially I'm not sure where the error is occurring:

1) Is it the S7 not being compatible with Mifare Classic Tool?
2) Is it the clone card not being writeable to the manufacturer block?

Thanks!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.