0

am facing a problem in burpsuite

enter image description here

I exported the certificate file from http://burp

and installed it and nothing changed

8
  • Did you try it on others HTTPS Websites as well? Google and other big players normaly use other techniques which are directly implemented into Browsers. Try searching for "Certificate Pinning". Did you directly visit https:// google.com instead of http:// google.com ? Maybe your forwarding isn't working then.
    – Cyberduck
    Jun 4 '19 at 15:15
  • yeah I tried many others website google was only for the screenshot :D
    – Robotix
    Jun 4 '19 at 15:19
  • 1
    "unknown issuer" suggests that you did not install the CA certificate from burp properly in the browser. Since it is unknown what you did in detail ("and installed it" is not enough detail) it is unknown what you did wrong. Jun 4 '19 at 15:22
  • actually I installed it years ago and today it stopped working so I reinstalled it and the same problem :/
    – Robotix
    Jun 4 '19 at 15:24
  • @Osiris: If you reinstalled the same CA certificate which has stopped working then it might be a problem with this specific CA certificate. Still not sufficient details to help though since no details are known about this certificate and why it stopped working. Jun 4 '19 at 15:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.