2

I've followed the following instructions below. This is a freshly installed Parrot OS, not using VirtualBox and etc. I am also using Alfa AWUS036NHA wifi adapter.

ifconfig
sudo airmon-ng start wlan1 (Wlan1 = Alfa wifi adapter)
sudo airodump-ng wlan1mon

LAUNCH AIRGEDDON

Select 2. Wlan1mon // 2.4Ghz // Chipset: Qualcom Atheros Communications AR9271 802.11n

Select 5. Handshake Tool Menu

Select 4. Explore for targets (Monitor Mode needed)

Select my own hotspot from phone. BSSID# - Channel 1 - PwR 67% - ESSID

Select 5. Capture Handshake

Select 1. Deauth/ disassoc amok mdk4 attack

*****NOW AFTER WAITING THE DEFAULT 20 SECONDS****

It seems we failed... try it again, choose another attack or increase
the timeout  Press [Enter] key to continue...

Any recommendations for this fix? I tried extending the 20 seconds to 100 seconds and got nothing. Mind you this is a brand new install, I have not done any changes or upgrades since then, could there be something I'm missing?

  • 1
    Is someone connected with the wifi you want to attack? – CD Rohling Jun 24 at 13:26
  • do you have another device connected to your phone's hotspot? – schroeder Jun 24 at 13:44
  • Hi All! I actually fixed it! Thanks for the recommendations! I had to connect a second device in order to capture the handshake! Much appreciated! Thanks again, – loki Jun 24 at 15:28