0

I am trying to deauth my laptop which is connected to my home wifi. aireplay-ng has no effect on my laptop. The commands I used are in order airmon-ng start wlan0 then after getting the mac address of the access point and my laptop i use aireplay-ng -0 1000 -a (mac address of AP) -c (mac address of laptop) wlan0mon this will repeatedly output 01:23:38 Sending 64 directed DeAuth (code 7). STMAC: [84:3A:4B:0B:3C:A8] [ 0| 0 ACKs] however the right zero will go above zero if I do a google search or use the internet in some way. But the left zero will never change from zero. My laptop uses 802.11n and operates on the 5Ghz band, my current theory is that for some reason I cannot deauth devices on the 5Ghz band. What leads me to belive this is that I am able to deauth my ps4 which operates on 2.4Ghz while most other devices in my home operate on 5Ghz.

4
  • 1
    Make sure you are on the correct channel. Also check if the device isn't simply hopping between 2.4Ghz and 5Ghz. Commented Sep 11, 2019 at 8:05
  • I tried specifying the channel my laptop was on but it still had no effect. However I'm not sure how to stop my wireless card from hopping between 2.4Ghz and 5Ghz. Commented Sep 11, 2019 at 13:26
  • 1
    You can just disable the specific frequency on wireless adapter. Commented Sep 11, 2019 at 18:04
  • Does your network card support packet injection? Many of them support monitor mode but not packet injection, which is required for successfully sending deauth packets. Commented Jun 19, 2021 at 17:30

1 Answer 1

0

Go into your router config page and turn off 5ghz. Leave on 2.4ghz. and it should work, if your goal is to take down 2.4ghz.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .