0

I found an option

-nocache : Disable response cache

in here

https://cirt.net/nikto2-docs/options.html

But when I tried it, I always get this error

enter image description here

Unknown option: nocache

enter image description here

1

So it appears the cache functionality was removed, I guess the documentation for the option wasn't removed. See the following entry in the change log which states:

Completely remove caching functionality as it was near worthless and added a lot of overhead

https://github.com/sullo/nikto/blob/40867b08f5a9c5c8897da92c1d23ff3d1a446b4c/program/docs/CHANGES.txt#L49

Why did you want to use this option? What is the problem you're actually trying to solve?

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.