2

My router can be configured by going to 192.168.1.1:80 when connected either by WiFi or by Ethernet cable. Can the same configuration web interface be accessed from the external interface (the public IP of the router)?

Some background: I have a "Technicolor TD5130" and I wanted to change the default password that the ISP preconfigures. But even after changing the password, the default weak password for some weird reason still works. So I'm wondering if someone can access the router configuration if they can't initially connect to the router through Ethernet nor WiFi.

2
  • 1
    It depends on the particular product; check the settings for remote access/administration. If it's ISP provided, who knows what other backdoor means they have of changing settings. – multithr3at3d Jul 25 '20 at 14:03
  • @multithr3at3d Yeah, that's worrying. But what I don't understand is why the router itself is acting weird. How come the user can login with the changed password? And there are two users with the same name and both administrators but there is no way to delete a user. (I forgot to mention that I did check the manual and there is no mention of removing users.) – RationalFragile Jul 25 '20 at 14:26
2

According to the manual, if Remote Assistance is enabled, than outsiders can access your router management via the external IP address:

Remote Access configuration menu

So, it is possible, but is disabled by default, and appears to reset itself to disabled after a reboot. You should check your configuration as shown to be sure.

4
  • Thank you. I did disable remote assistance (it was enabled initially). And besides, is there something I can actually test? I tried connecting to my router's IP (aka, my public IP) on port 80 using http and the connection simply timed out. – RationalFragile Jul 25 '20 at 14:24
  • 1
    @RationalFragile that is the test I would have tried, and the result you got indicates that the router is not accepting connections externally. (albeit, try from an outside address - trying from inside your network is not guaranteed to route properly). – gowenfawr Jul 25 '20 at 14:26
  • Unfortunately, I don't have access to any internet connection other that the one in question. I tried using a VPN and the result is the same, the connection times out (the router doesn't close nor send anything until it times out.) – RationalFragile Jul 25 '20 at 14:41
  • @RationalFragile I think you're pretty well closed off, then. – gowenfawr Jul 25 '20 at 15:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.