1

The first two or three times I ran it, John the Ripper successfully cracked a password file with a single hashed password. Since then, however, I've only been getting this result (with the same password file and JtR version):

0 password hashes cracked, 1 left

I tried removing the john.pot file, but that had no effect.

Any reason for this?

6
  • Same password or different passwords?
    – schroeder
    Feb 10, 2021 at 17:38
  • @schroeder Same password Feb 10, 2021 at 17:51
  • Is it possible that you did something to impact GPU usage? Feb 10, 2021 at 18:25
  • @user10216038 I seriously doubt it. I'm on a virtual machine and this is literally the only thing I'm doing. I'm curious, though. How would GPU usage affect this? Feb 10, 2021 at 18:48
  • Are you calling John with different arguments, or formatting the arguments differently? Can you double check to make sure John is reading the hash in the correct format (either through --format=<hash format> or what John is telling you it has detected the hash as in it's output). If you update your question with some example output and the specific arguments you are using to call john it would go a long way in helping you find the answer.
    – 0x003
    Feb 11, 2021 at 7:20

0

Browse other questions tagged .