2

I was trying to run the bolt CMS exploit. Bolt CMS 3.7.0 - Authenticated Remote Code Execution | php/webapps/48296.py (taken from searchsploit) and it wouldn't work because automatic check which happens before the exploit is actually ran returned a false result. I've tried a lot of combinations like set auto check to false and no auto check to see if I can override it but nothing seems to work. I got it to work once with a different case but I don't remember how.

exploit

2
  • Have you tried editing the code of the module? Mar 19 at 2:43
  • no i just looked at it Mar 19 at 22:23
2
Set AutoCheck false

AutoCheck is activated by default for a reason. 99% of the time it works correctly. It means that the exploit will NOT work, because the target seems not exploitable.

1
  • Perhaps mention how you can enable ForceExploit in order to force the module to ignore this specific check, instead of disabling all checks.
    – MechMK1
    Apr 19 at 8:27
0

i found out you can set auto-check false

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.