0

I have just installed the most recent version of Kali Linux and I am using john the ripper (version 1.9.0-jumbo) to crack passwords in shadow. I have followed the following tutorial cracking linux passwords and get the following output.

kali㉿kali$ sudo unshadow /etc/passwd /etc/shadow > ~/Desktop/passcopy
[sudo] password for kali: 
                                                                                                             
                                                                                                            
kali㉿kali$ john --wordlist  /usr/share/wordlists/rockyou.txt ~/Desktop/passcopy 

kali㉿kali$john --show  Desktop/passcopy                                                                         

0 password hashes cracked, 0 left

why no password is shown although I am using 12345 as a password.

This is the passwords in the shadow file in my system:

user1:$y$j9T$O2qtQVuUk2X/YqXvMxDbD.$p1F5kt3i6HX/D5TT4xpLdSK9CScHPyvOchuPo7.58i5:1003:1003:,,,:/home/user1:/bin/bash
user3:$y$j9T$x3ArSntdpIwIE4orfk1ek/$kA80xZmdS/u5hmik/TyZ3z8P6bqyRsJ9rNo1UQuIms5:1004:1004:12345,12345,12345,12345,12345:/home/user3:/bin/bash
user4:$y$j9T$cDbJ2MVzxeoJ9MLi1q2T.1$yKtA5OimJIAIbKxNUb/4JPZRTjcP/6faxhHgWC2bbE/:1005:1005:password,password,password,password,password:/home/user4:/bin/bash
2
  • Is there any output when you tried to run john? It's unusual that it would be blank. There is always an indication that it is running.
    – schroeder
    Jan 14 at 23:52
  • Have you tried re-installing john? What troubleshooting have you done?
    – schroeder
    Jan 14 at 23:59

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.