-1

This question already has an answer here:

Today when I woke up , I got a email from Godaddy that contain “A critical vulnerability with OpenSSL, known as 'The Heartbleed Bug' was recently announced that could potentially impact your server“

I don’t know what Heartbleed is. Please help me protect my server.

marked as duplicate by Rory Alsop Apr 10 '14 at 6:21

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    If you're already using GoDaddy it's not as if heartbleed could make your security situation all that much worse, but still... – Shadur Apr 10 '14 at 5:11
0

HeartBleed is a vulnerability in the heart beat extension of OpenSSL. Heart Beat extension works to keep alive a SSL session. But it accepts some user input which is not properly implemented for bound checks which is happened to be exploited in this scenario, causing memory leak in the OpenSSL servers upto 64K.

Not the answer you're looking for? Browse other questions tagged or ask your own question.