-1

This question already has an answer here:

This may be a unwise question, but I'll ask anyhow. I have been analysis relatively a bit about the Heart Bleed vulnerability, and I'm curious as to whether it only affects web applications or could affect any routers?

marked as duplicate by Steve, Xander, Philipp, scuzzy-delta, Eric G Apr 13 '14 at 3:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

It can affect any application web or otherwise which is complied with one of the vulnerable versions of openssl.. wget Linux command for example is vulnerable to client side exploits.

Not the answer you're looking for? Browse other questions tagged or ask your own question.