1

im wondering if palo alto firewalls have released perimeter protection for the bash shell vulnerability.

0

Shellshock has been exciting today!

To answer your question: Normal PAN-OS maintenance release updates will provide a fix for the vulnerability. I'd always recommend their wildfire professional subscription on the perimeter, it has worked well for my organization!

But you don't really need it, Palo Alto Networks released an emergency IPS signature for protection against this vulnerability, with content version 457 on Wednesday evening. Shellshock was leaked (http://seclists.org/oss-sec/2014/q3/650) with identifier CVE-2014-6271 They, Palo Alto, intends to release additional IPS coverage for the related CVE-2014-7219 vulnerability with a second emergency content release sometime within the next 24 hours. Stay Tuned and Stay Safe!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.