1

This question already has an answer here:

POODLE can be exploited on SSL 3.0 and TLS 1.0, as the latter falls back to SSL 3 after multiple connection errors. I wonder how many use these protocols for encrypted data transfer, will it be a major internet security issue?

marked as duplicate by Lucas Kauffman, Rory Alsop Oct 15 '14 at 8:43

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Browse other questions tagged or ask your own question.