2

I am doing a security research project on TCP amplification, and was looking to download vulnerable OS's for testing. From what I have researched mostly ancient linux kernels (2.0.x and below) and embedded servers are vulnerable (SYN attacks, RST attacks, etc). I was looking to download some to run in a virtual machine, but need help finding where I can download them. So, my question is where I am able to download old linux distributions, and any suggestions of vulnerable systems?

Below is research that has been done on the subject (both from the same author):

Exit from Hell? Reducing the Impact of Amplification DDoS Attacks http://christian-rossow.de/publications/exitfromhell-usenix2014.pdf

Hell of a Handshake: Abusing TCP for Reflective Amplification DDoS Attacks https://www.usenix.org/conference/woot14/workshop-program/presentation/kuhrer

1 Answer 1

3

Had done some work in this area myself while studying in College, found this website really useful: http://www.amanhardikar.com/mindmaps/Practice.html You will find what you are looking for in the "Vulnerable Operating System Installations" Make sure to check out the OWASP for goodies as well: https://code.google.com/p/owaspbwa/

sourceforge with some goods most likely replicated elsewhere http://sourceforge.net/projects/virtualhacking/files/os/dvl/

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .