0

Protection against bad USB as described in this thread by user 10008 in the top voted answer is not working on my PC at the moment.

I tried it when trying to install Ubuntu from a Live DVD to a USB Drive that was potentially infected, and now I just gave it a try on my notebook with an updated Ubuntu and it is not working.

I do everything as explained and it worked for me, when I tried it approximately one month ago for the first time. But now the mouse I connect is still getting recognized by the system.

  • It worked before and now it is not? Was there any change in the system since it worked? Is the mouse not supposed to get recognized? – schroeder Mar 6 '15 at 17:24
  • It worked at some point for me one month ago on an updated ubuntu system using the same hardware. The mouse should not get connected after one gets root rights using sudo -i and then executes the command as explained in the thread i linked in my first post. I trashe dmy system once because i forgot to unblock the HID devices when i logged out once so i am sure it worked. – Junior J. Garland Mar 7 '15 at 2:55
  • i even tried it once using a live dvd so i am quite sure the system could not have been infected. I will give it a new go right it must work... It should work on a live DVD too, right? – Junior J. Garland Mar 7 '15 at 3:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.