1

I have Hashcat 0.49 on Kali Linux 1.1.0a and I have a .hccap file. It's a WPA2 Network in the file so I chose a mask of 8 numeric characters (?d?d?d?d?d?d?d?d) and instead of starting at 8 numeric characters it does 1-7 first which takes a long time. How can I fix this?

5
+50

I assume you are talking about the Mask Attack and not Brute-force Attack which is outdated and replaced by Mask Attack.

I had to add --pwd-min=8 to the list of parameters to force it to start at 8 digits from the get-go.

Source: http://hashcat.net/forum/thread-1538.html

0

Do you have '-i' or increment enabled? This sounds like you do. Disable it if you don't want it to run through all shorter permutations.

  • I don't see a -i or --increment option in the help. – kprovost7314 Jun 20 '15 at 23:11
  • Sorry I use oclhashcst, it works slightly differently, in hashcat 0.5 they brought in a feature for changing increments as it was on by default in 0.49 and earlier. I suggest that kprovost7314 should update to version 0.5 and then increment of off by default. – Andy Jun 24 '15 at 8:15
  • Please see hashcat.net/trac/ticket/572 – Andy Jun 24 '15 at 8:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.