-4

I can't install Veil-Evasion. I have this error:

Installing (Wine) i386 Binaries
Reading package lists...
Building dependency tree...
Reading state information...
Package wine-bin:i386 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or is only available from another source
E: Package 'wine-bin:i386' has no installation candidate [ERROR] Failed To Install Wine... Exit Code: 0.

closed as off-topic by schroeder, Xander, Mark, Stephane, Graham Hill Jul 6 '15 at 9:01

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question does not appear to be about Information security within the scope defined in the help center." – Xander, Mark, Stephane
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    You are asking all these questions on the wrong forum. We are not Kali tech support. – schroeder Jul 5 '15 at 20:28
1

You can add WineHQ repository and download it from console. Kali-Linux is Debian based, Ubuntu also, so you can try with ubuntu's repository, or just search debian one. type in console

add-apt-repository ppa:ubuntu-wine/ppa
apt-get update

after that type

apt-get install -f

This should install missing packages for the program. If it doesn't help, download it manually.

Not the answer you're looking for? Browse other questions tagged or ask your own question.